Jetforce 70ccm stottert

    3.0 Sterne bei 1 Bewertungen. 5

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Hallo Scootertuner! Werde Teil einer der größten Scootertuning-Communities im Netz.
    Sei kostenlos dabei!

    • Dann hast du vlt ne Nadel mit ner beschissenen Steigung, darüber schonmal nachgedacht? wie du in dem Diagramm siehst, ist nicht nur die Nadelclip Stellung wichtig, die Form der Nadel ist dabei noch viel wichtiger, eine A7 Nadel hat z.b. eine sehr lineare Steigung, eine A22 (glaube ich zumindest das es die war) hat eine sehr bescheidene Steigung bzw wird die erst kurz vorm ende Spitz.

      Ein Sportluftfilter macht auf deinem Setup keinen Sinn, also bleib da mal besser beim Originalen.
      Ansonsten musst du auf nähere Fehlersuche gehen, vlt doch irgendwo einen Montagefehler gemacht oder doch irgendwo etwas undicht.
      Eine Drehzahl Anzeige wäre da nebenbei auch sehr hilfreich damit man weiß bei welcher Drehzahl das Stottern überhaupt kommt, vlt ist der Antrieb auch einfach so schlecht abgestimmt das der Motor so extrem überdreht.
      Hab mal ne gebrauchte Jetty gekauft wo irgend eine China Vario drin war die garnicht richtig aufgemacht hat und der Motor hat dadurch so überdreht das er nurnoch am Stottern war.
      *brumm*
    • @Ecki also dicht ist alles und bei der Montage lief auch alles einwandfrei.
      Im Antriebskasten ist auch alles neu und abgestimmt ansich auch gut(hab mich teilweise an anderen Setups orientiert)Wie gesagt man merkt deutlich wie er durchziehen will aber halt gestoppt wird (stottern halt)

      Würde mich wundern dass die Nadel der Fehler ist, da mein Vergaser ja extra für Setups wie meins ausgelegt ist.

      Sollte ich mir also eine andere Nadel bestellen? ?(
    • mcqee schrieb:

      @Ecki also dicht ist alles und bei der Montage lief auch alles einwandfrei.
      Im Antriebskasten ist auch alles neu und abgestimmt ansich auch gut(hab mich teilweise an anderen Setups orientiert)Wie gesagt man merkt deutlich wie er durchziehen will aber halt gestoppt wird (stottern halt)

      Würde mich wundern dass die Nadel der Fehler ist, da mein Vergaser ja extra für Setups wie meins ausgelegt ist.

      Sollte ich mir also eine andere Nadel bestellen? ?(
      Der Vergaser den du da nutzt ist ein Piaggio Standart Vergaser, wie kommst du da rauf das der extra für dein Setup ausgelegt ist?

      Schau doch einfach nach welche Nadel verbau ist, das ist kein Aufwand, 1 Schraube lösen und nach schauen.
      *brumm*
    • @Ecki ich baue morgen mal die Nadel aus und gebe euch dann Rückmeldung um welche es sich handelt.

      In der Beschreibung vom Händler stand so etwas wie "gut für sport bis midrace setups" deswegen bin ich davon ausgegangen dass alles einigermassen passt.

      Habe morgen etwas Zeit zum schrauben, habt ihr noch Tipps die ich probieren könnte?
    • Wir sind hier bei ner Ferndiagnose (sowas funktioniert halt nicht), es kann sein das dein Problem unteranderem mit daran liegen könnte da du mit der jetzigen Nadel den Vergaser nicht richtig abstimmen kannst.
      Warum ich auf die A7 komme? weil das die gängige Nadel für den Vergaser ist, welche eine gleichmäßige Steigung hat, kannst ja einfach bei Google Bilder die beiden mit einander Vergleichen, dann weißte direkt was ich meine.

      Es wird dein direktes Problem nicht beheben aber es sorgt dafür das du andere Fehlerquellen leichter beheben kannst und dein Setup auch mal abstimmen kannst.
      Außerdem kostet so ne Nadel vlt 6-7 €

      Wenn du schon dabei bist, schau vlt mal ob du möglicherweise eine größere Nebendüse (Leerlaufdüse) brauchst, 34 kommt mir minimal zu klein vor, die meisten haben eher 35-36
      *brumm*
    • Neu

      Habe jetzt eine A7 Nadel verbaut also TYP 1012 (ist ja die A7 Nadel oder?)
      Das komische ist Sie sieht 1 zu 1 so aus wie die die vorher drin war (angeblich W07)
      65er HD
      Habe eine neue Zündkerze verbaut aber nach 10km fahren ist sie noch weiß, bin nicht durchgehen Vollgas gefahren.
      Meine Temperatur geht nur bis ca. 45 Grad, da ich das Thermostat nicht verbaut habe.
      Stottert ab und zu etwas.
    x

    Open Modal