Speedfight 2 LC - Elektrostarter funktioniert nicht

    4.8 Sterne bei 4 Bewertungen. 5

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Hallo Scootertuner! Werde Teil einer der größten Scootertuning-Communities im Netz.
    Sei kostenlos dabei!

    • Speedfight 2 LC - Elektrostarter funktioniert nicht

      Hallo zusammen,

      an meinem Speedfight 2 geht seit längerem der E-Starter nicht mehr.
      Wenn ich ihn betätige macht der Roller kein Geräusch..

      Ich habe jetzt schon das Relais und den Anlasser gewechselt..
      Leider hat das alles nichts gebracht..

      Habt ihr mir Ideen was ich noch machen könnte, bzw. wie gehe ich vor? Strom messen ( Wenn ja bitte genau von wo nach wo ich messen muss usw. ich hab nämlich keine Ahnung davon )

      Vielen Dank für Eure Hilfe
    • Also das problem kann meines erachtens nach nur an der Elektrik liegen.

      Klickt das Relais auch beim Betätigen des E-Starters? (Wenn ja schonmal soweit gut , wenn nein ist nicht auszuschließen das der Knopf für den E-Starter Kontaktprobleme haben könnte)

      Weiterhin prüfen kannst du die Elektrik direkt am Spannungswandler der sieht so aus :




      Verbaut sein müsste er soweit ich das noch von meinem alten Speedfight 1 LC weiß vorne unter der Frontverkleidung in der nähe der Hupe. Kann mich aber auch täuschen!

      Testen kannst du das Teil am besten in dem du im Laufenden zustand mal mit einem Multimeter zwischen den Löchern des Steckers misst - falls aus irgendeinem der anschlüsse kein Strom kommen sollte dürfte das das Problem sein. Und das Kabel bis zum Stecker vom Anlasser hin würde ich ebenfalls mal durchmessen , sowie das Kickstarter-Relais und auch den E-Starter Knopf an der Armatur :)

      Hier noch was als Leitfaden aus der Beschreibung von einer LIMA für Roller :


      Im Zweifelsfall ist immer die Lichtmaschine schuld...


      • Die CDI spielt verrückt?
      • Die Batterie lädt sich nicht mehr auf?
      • Der Gleichrichter ist defekt?
      • Probleme beim Zünden?
      Dies
      sind nur einige Komplikationen, die durch eine defekte Lichtmaschine
      bedingt sein können. Die "LIMA" ist quasi das Herzstück des Bord-
      Stromnetzes und sorgt dafür, dass die Elektronik funktioniert.


      Hab auf Youtube grade noch was gefunden was für dich Nützlich sein könnte :

      youtube.com/watch?v=oE674zLfC64

      PS : Deine Lichter gehen auch oder? Falls die auch nicht gehen liegts definitiv an der Lichtmaschine/Zündspule

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von randomuser1 ()