JetForce C-Tech springt nicht mehr an

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Hallo Scootertuner! Werde Teil einer der größten Scootertuning-Communities im Netz.
    Sei kostenlos dabei!

    • JetForce C-Tech springt nicht mehr an

      Hallo Community,
      Ich hatte letztens ein unfall mit mein Jetty.
      Es war dann so das er am tag danach anging von selber gas gegeben hat und dann gestoppt hat ich konnte dann fahren bis 15kmh und sobald er die erreicht hat wurde er langsamer und hat kein gas angenommen, und ist danach ausgegangen. Er ging dann nicht mehr an.
      Jetzt wurde der zylinder gewechselt und ein neuer
      auspuff kam dran. Gestern hab ich versucht ihn anzumachen mit E-Choke ginge er nicht an und nach dem 5 mal tretten ging er an und sobald man gas gegeben hat ging er aus das war 3-4 mal so, nun geht er garnicht mehr an.

      Probiert/Gemacht wurde schon
      Zündkerze gewechselt
      Zündfunke ist da
      Schrauben vom Zylinder nachgezogen
      Benzin kommt in den vergaser
      Roller versucht mit normalen auspuff zustarten
      Vergaser ausgebaut düsen durch gepustet

      Ich habe langsam kein plan mehr was man noch alles machen kann habt ihr vielleicht noch ideen was mach machen kann wäre echt hilfreich.

      Mit freundlichen Grüßen
      JettyHDH


      Sent from my iPhone using Jet-Force.eu - Community
    • Ja der fehler war behoben.
      Leider hab ich nun andere fehler nach starkem regen wollte ich den roller starten doch er wollte nicht er Mach halt so geräusch als pb er fast startet nur er kann nicht vergaser ist gereinigt aber es er läuft immer noch nicht. Wenn er startet dann nur ganz kurz und geht sofort wieder aus. Falls jemand ne idee hätte was da los ist bitte melden.
      (Im moment ist kein Auspuff dran)
      Hat er auch weniger Kompression wenn kein auspuff dran ist?

      Viele Grüße
    • JetForce C-Tech springt nicht mehr an

      Also es war halt so das vor mir einer gefahren ist und extra langsam und auf einmal wurde er schneller und ich hab dann auch bisschen beschleunigt und mitten auf der Straße macht er eine vollbremsung und ich hab versucht noch zu bremsen bin dann aber mit so 15 kmh in ihn hinten rein hab aber versucht noch auszuweichen.

      Ob der Motor davon was abbekommen hat kann ich nicht sagen.

      Könnte es aber dann auch daran liegen das bei der kühlung etwas undicht ist weil beim unfall bin ich ja vorne auf der linkenseite aufgekommen.
      Könnte da was kaputt gegangen sein?


      Sent from my iPhone using Jet-Force.eu - Community
    • Das kann ich mir nicht vorstellen.
      Wenn an der Kühlung was undicht ist, verlierst Du Wasser und der Motor wird irgendwann zu heiß.
      Das sollte aber nichts mit der Kompression zu tun haben.

      Ist der Unterdruckschlauch noch dicht und richtig angebracht?
      Hast Du die Membrane mal kontrolliert ob die noch in Ordnung ist?
      Ist der Ansaugstutzen noch dicht?
      Mach mal den Variodeckel runter, bau die Vario aus und schau nach ob an
      der Kurbelwelle Feuchtigkeit austritt.
      Auf der anderen Seite des Motors wird es schwieriger. Da müsstest Du das
      Polrad abziehen um zu sehen ob an der Kurbelwelle der Simmerring undicht ist.
      Zylinder undicht, Kolbenringe kaputt ect ect.
      Du siehst, da gibt es einige Möglichkeiten woran das liegen kann.

      Ich hatte ein ähnliches Problem. Mein Jetty ist nur sehr schlecht angesprungen und nichts hat geholfen.
      Ich hätte den Motor neu aufbauen müssen weil er wohl zwischen den Motorhälften Falschluft gezogen hat.
      Der Aufwand war mir aber zu groß und zu teuer und so hab ich die Kiste verkauft und mir nen anderen Roller geholt.
      Der ist auch schon 10 Jahre alt läuft aber wie geschmiert.
      :thumbup: Use Brain before bla bla!