Tacho zeigt mehr Stundenkilometer an als möglich

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Hallo Scootertuner! Werde Teil einer der größten Scootertuning-Communities im Netz.
    Sei kostenlos dabei!

    • Tacho zeigt mehr Stundenkilometer an als möglich

      Hallo!
      Ich hoffe es kann mir hier jemand helfen.
      Ich habe mir einen 50 Kubik Jetforce geholt.
      Weil der Tacho keine Geschwindigkeit anzeigte haben wir die Tachowelle gewechselt.
      Nun haben wir das Problem, dass der Tacho als Höchstgeschwindigkeit 132 kmH anzeigt.
      Kann das eine Einstellungssache sein oder ist die Tachowelle dran schuld?

      Gruß Steffi
    • Ich geh mal davon aus daß Du nen TSDI hast. Ein C-tech könnte keine 132 kmH anzeigen.
      Ich würde erst mal kontrollieren ob alle Stecker richtig sitzen. Also einmal am Tacho selbst
      und dann unten an der Tachoschnecke.
      Wenn dann noch nichts geht gibts zwei Möglichkeiten:
      Tacho oder Tachoschnecke defekt.
      Ich würde dann als erstes mal die Tachoschnecke als Übeltäter vermuten.
      :thumbup: Use Brain before bla bla!
    • Nett, dass du mir helfen möchtest.
      Ich weiß ehrlich gesagt nicht was für einer das ist aber ich lade mal ein Foto von dem Fahrzeugschein hoch.Vielleicht hilft das weiter.
      Die Tachoschnecke ist doch an der Tachowelle dran oder? Dann ist die nämlich erneuert.
      Ich werde meiner besseren Hälfte sagen er möchte mal die Steckverbindungen überprüfen.
      Vielleicht reicht das schon
    • Da ich der französichen Sprache nicht mächtig bin, frag ich andersrum.
      Hat Dein Tacho einen Drehzahlmesser und die Geschwindigkeit wird digital angezeigt?

      Wenn ja, hast Du einen TSDI (Einspritzermodell)
      Beim TSDI ist die "Welle" ja egentlich ein Kabel. Da Kabel und die Schnecke getauscht wurden, kann ich mir nur noch vorstellen daß eine
      der Steckverbindungen nicht richtig sitzt oder daß etwas nicht richtig eingebaut wurde.

      Im schlimmsten Fall hat der Tacho ne Macke. Ob man da etwas reparieren kann, weiß ich leider nicht.
      :thumbup: Use Brain before bla bla!
    • Moin Steffi,
      wäre nett, wenn Du weiter berichten würdest. Ich selbst habe zwei TSDI. Das Foto von den Papieren bleibt bei mir am Bildschirm klein und unleserlich, so dass Niemand weiß, ob ihr einen C-Tech oder ein TSDI-Modell habt.
      Ergänzend: beim C-Tech kann auch die Tachowelle gebrochen sein
      beim TSDI ist die mangelnde Übertragung des elektrischen Signals eine Schwachstelle, entweder war es bei mir ein Kabelbruch, verschmutzte Kontakte aber auch schon eine defekte Tachoschnecke, die das elektrische Signal erzeugt.

      Schreibe doch bitte was Sache ist.......
    • Hallöchen,
      habs bisher nicht geschafft das Problem zu lösen.
      Ich kann das Bild der Papiere vergrößern,weiß nicht warum es bei dir nicht funktioniert
      Es ist auf jeden Fall ein Tsdi.
      Ich habe alle Verbindungen der neuen Tachowelle überprüft und probeweise einen neuen Tacho eingebaut aber alles ohne Erfolg
      Einen Händler in der Gegend zu finden der sich mit der Materie auskennt erweist sich als sehr schwer.
      Weiß im Moment auch nicht was ich tun soll.

      Gruß, Steffi
    • Moin Steffi,
      war es eine gebrauchte Tachoübbertragung? Dann schaue Dich nach einer neuen Tachoschnecke (elektrisch bzw. digital) im Internet um. Ich habe da 24.90 € plus Versand (Juni 2018, vierteljahr gesucht) bezahlt gehabt. Die Tachowellen von den Einspritzern waren bei den TSDI ein Schwachpunkt. Diese sind wie der Tacho selbst baugleich mit denen des 125ger Jetforce und den anderen TSDIs (soweit ich weiß).

      Was heißt ohne Erfolg, gleicher Fehler oder einfach keine Anzeige oder Anzeige bleibt bei Null..... ?
      Mit beiden Tachoübertragungen ausprobiert?

      Über die homepage von Peugeot motocycles Deutschland kannst Du mit der Händlersuche evtl. eine Werkstatt finden, die Dir weiterhelfen will (vorher anrufen oder vorbei fahren und fragen, nicht gleich den Roller da lassen). Erfahrungsgemäß sind jedoch Peugeot Ersatzteile schweineteuer. Für 10 cm handelsüblicher Benzinschlauch musste mein Sohn 2006 als ich im Urlaub war, über 40.- € berappen (PLZ 26xxx), in einer Kfz. Werkstatt bekam ich nen halben Meter (druckfest) für " nimm mal mit".
      Behelfen kannst Du Dir auch vörübergehend mit einem Fahrradtacho, wenn Du nicht ohne Geschwindigkeitsanzeige fahren möchtest. Und ein weiterer Tip, viele TSDIs, die monatelang stehen und nicht gefahren werden, springen wie aus dem Nichts einfach nicht mehr an........
      Viel Erfolg für Euch
      Grüße vonnen verdorrten Küstenheiden
      PS Problem kleines Bild gelöst, musste nur auf Bild in neuem Fenster öffnen gehen, dann klappte die Vergrößerung
    • Hallo Steffi,

      da Dein Problem wohl noch nicht gelöst ist hab ich mal etwas rumgegoogelt.
      Leider hab ich nicht viel zu Deinem speziellen Problem gefunden. Bei allen anderen
      Tachoproblemen zeigt das Dink "0" an un nicht zuviel kmh.
      Bei anderen hat es teilweise wohl geholfen die Batterie mal für ein paar Minuten
      abzuklemmen. Ein Versuch ist es auf jeden Fall Wert.
      Da das Problem mit einem anderen Tacho das gleiche ist und die "Welle" mit Schnecke
      schon getauscht wurde kann ich mir nur noch vorstellen daß ein Fehler in der Übertragung
      vom Rad zur Schnecke besteht.
      :thumbup: Use Brain before bla bla!
    • Neu

      Moin,
      klasse das ihr alle so freundlich seid
      Das Problem mit dem Tacho bestand schon beim Vorbesitzer.Der Tacho zeigt einfach immer zu viel an, sprich bei Vollgas 132 kmH.
      Die Tachowelle wurde neu bestellt.Ist aber kein Originalteil.Weiß nicht ob das ne Rolle spielt.
      Allerdings meinte der Verkäufer, er hätte bei dem Teil überhaupt keine Reklamationen gehabt.
      Das mit dem abklemmen der Batterie hab ich auch im Netz gefunden und ausprobiert, hat aber auch nichts gebracht‍♀️
      So langsam glaube ich, dass es schwer wird dieses Problem zu lösen
      Allerdings meinte der Verkäufer der Tachowelle, dass man wohl irgendwie den Radumfang einstellen könnte.Habt ihr davon schonmal was gehört?

      Gruß aus dem Ruhrpott
    • Neu

      MoinMoin,
      Radumfang einstellen kenne ich nur für Fahrradtachos mit elektrischer Übertragung, auch im PointDiag Programm von Peugeot gibt es eine derartige Option nicht (jedenfalls habe ich es noch nicht gefunden....) und der TSDI ist ausschließlich mit 130/60 - 13er Vorderrad wie auch der 125ger ausgeliefert worden, obwohl 125ger und 50ger eine unterschiedliche Gabel haben - anders als beim C-Tech (unterschiedliche Felgen/Reifengrößen, ich glaube einige Sondereditionen wurden mit 12" ausgeliefert). Die Tachoübertragung ist auch für beide Modelle (125ger und TSDI) baugleich. Daher meine Vermutung, dass es nicht möglich ist. Aber es gibt noch weitere Peugeot-Modelle mit dem TSDI - Motor, aber die haben wohl klassische Übertragung mit Tachowelle.....?
      Nur aus Interesse, aber nicht verbindlich gefragt: Wieviel habt Ihr für den Jetti berappt? Zur Wiederbelebung unserer derzeit nicht laufenden TSDI`s möchte ich einen in Fahrt befindlichenTSDI anschaffen und sichte derzeit die Marktlage....

      Grüße vonnen Küstenheiden