Jetforce hat so seine Probleme beim anspringen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Hallo Scootertuner! Werde Teil einer der größten Scootertuning-Communities im Netz.
    Sei kostenlos dabei!

    • Jetforce hat so seine Probleme beim anspringen

      Guten Morgen Community,

      Mein JetForce-ctech hat ein paar Probleme beim anspringen deshalb wollte ich mal fragen ob ihr vielleicht ne Ahnung habt woran das liegen könnte. Also, wenn der Roller 5-10 Minuten irgendwo steht und ich ihn an machen möchte, geht das meist ohne weitere Probleme und mit dem Kickstarter sowie mit dem E-Starter. Steht der Roller nun so um die 30 min bis 1 h, macht er schon mehr Probleme und man muss 5-10 mal mit dem Kickstarter treten, bis er angeht. Nun das Problem. Wenn er 1-3 Stunden steht muss ich mit dem Kickstarter locker 50 mal treten bis er kommt. Den E-Starter kann man dann eh vergessen. Ist er ganz kalt und steht länger, springt er sofort an. Kann das eventuell mit dem E-Choke zusammenhängen? Die üblichen Sachen wie Zündkerze, Batteriespannung und so wurden schon geprüft. Danke im Vorraus fürs durchlesen.

      LG Robin
      Spoiler anzeigen
      Es kommt anders, wenn man denkt
    • Stell die Gemisch- und die Standgasschraube neu ein, dann sollte das Problem verschwinden. Eventuell sind hierfür ein zwei Anläufe nötig bis es klappt! Der E-Choke könnte theoretisch auch defekt sein, ich würde aber eher auf die Schrauben tippen. Den E-Choke kannst du ganz einfach prüfen indem du den ausbaust und an 12V anschließt. Sobald Spannung anliegt, sollte sich die Nadel des Chokes ganz langsam ausfahren. Das ganze kann 5-10 Minuten dauern also nicht zu früh den Strom abschalten. Hat sich die Nadel auch nach 15min noch nicht bewegt obwohl du alles richtig angeschlossen hast, ist der Choke defekt.