Unterdruckpumpe/Benzinpumpe Einbau...

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Hallo Scootertuner! Werde Teil einer der größten Scootertuning-Communities im Netz.
    Sei kostenlos dabei!

    • Unterdruckpumpe/Benzinpumpe Einbau...

      Hi,

      ich hatte meinen Jet Force (C-Tech) eine Weile (Winter/Frühjahr) stehen und wollte den vor ein paar Wochen wieder fit machen.
      Allerdings, nach dem erstem Start-Versuch lief das Benzin ständig über. Also, erst mal Vergaser ausgebaut, gereinigt, etc. pp. und wieder eingebaut. Immer noch lief das Benzin über. Also als nächstes die Benzinpumpe / Unterdruckpumpe ausgebaut und gleich auch Benzinfilter ausgetauscht.
      Nun hatte ich ein paar Wochen keine Zeit und wollte heute die Unterdruckpumpe wieder einbauen und... tja... ich bekomme sie nicht mehr rein. Ich weiß, dass ich sie links unter der Abdeckung ausgebaut, doch nun passt sie nicht mehr richtig rein, bzw. bekomme die Abdeckungen (Seite und Fußbrett) nicht mehr drauf. Also irgend wo sitzt sie falsch, nur ich weiß nicht wie? ?(

      Kann mir jemand sagen (oder an einem Bild zeigen), wie bei euch die Unterdruckpumpe eingebaut ist?

      Danke! :thumbsup:
    • Hallo und Danke!

      Ich habe sie zwar jetzt befestigt, aber sie ist nur auf einer Seite angeschraubt und hängst ziemlich weit nach vorne. Irgend wie habe ich das Gefühlt, da fehlt eine Halterung, da ich unter dem Fußbrett bzw. am Rahmen nichts finde, wo sie ran passt.

      Aber ich werde wohl den Vergaser doch noch mal ausbauen müssen, da das Benzin immer noch überläuft. :(

      Gruß
      Robert
    • r_s_i schrieb:

      Hallo und Danke!

      Ich habe sie zwar jetzt befestigt, aber sie ist nur auf einer Seite angeschraubt und hängst ziemlich weit nach vorne. Irgend wie habe ich das Gefühlt, da fehlt eine Halterung, da ich unter dem Fußbrett bzw. am Rahmen nichts finde, wo sie ran passt.

      Aber ich werde wohl den Vergaser doch noch mal ausbauen müssen, da das Benzin immer noch überläuft. :(

      Gruß
      Robert
      Sorry, habs mir direkt nochmal aufgeschrieben, heute Abend kommt das Foto ;)

      Grundlegend zu Deinem Problem mit dem überlaufenden Benzin:
      Ich könnte mir sehr gut vorstellen, dass Du hier (obwohl Du den Vergaser schon sauber gemacht hast) ein Problem mit dem Vergaser hast. Wahrscheinlich mit dem Schwimmer oder dem Schwimmernadelventil (klemmt, verstopft, defekt?)

      Beste Grüße
      unrealSpeedy
    • Hallo und vielen Dank für die Fotos. Das hilft mir schon gewaltig weiter. Bei mir fehlt da eindeutig die passende Halterung. Ich muss mir da wohl noch was überlegen.
      Mir ist aber auch eingefallen, dass der Jet Force von einem Vorbesitzer von TSDI auf Vergaser umgebaut wurde. Vielleicht ist deshalb keine passende Halterung vorhanden.

      Was das Überlaufen an geht, da gebe ich dir Recht. Ich denke auch, dass es am Schimmer oder der Nadel liegt im Vergaser liegt.
      Ich habe ihn noch mal ausgebaut und werde das jetzt mit einem Stück Schlauch und eine großen Spritze ausgebaut testen. Die Ablassschraube ist auf jeden Fall dicht.

      Danke!

      Gruß
      Robert
    • So, der Schwimmer und die Nadel schließen, das ist sicher.
      Aber ich habe etwas anderes dabei festgestellt. Wenn der Vergaser nur leicht schräg sitzt, läuft es über und die Nadel schließt nicht mehr richtig.
      Da ich einen DellOrto 17,5 drauf habe (mit orig. verschraubbarem Luftfilter) und dieser anscheinend nicht ganz auf den ASS geht (nur halb), sitzt dieser manchmal nicht ganz gerade und dann läuft das Benzin über.
      Jetzt muss ich mal sehen, ob ich einen anderen ASS finde, auf den der 17,5er besser passt/sitzt.

      Edit:
      Weiß zufällig jemand ob dieser ASS für einen DellOrto 17,5 gut sitzt/passt? Hat diesen zufällig schon jemand verbaut?
      streetlights.de/6000101_Ansaugstutzen_Doppler.html

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von r_s_i () aus folgendem Grund: Frage...